公司动态 行业动态 安全通告

关于VMware多款产品存在远程代码执行漏洞的安全公告

日期:2021-02-26 09:45:47 投稿人:比特豹运维

安全通告编号:BTBSV-2021-0001

2021年2月24日,比特豹安全攻防实验室查看到国家信息安全漏洞共享平台(CNVD)收录了VMware vCenter Server远程代码执行漏洞(CNVD-2021-12322,对应CVE-2021-21972)、VMware ESXi OpenSLP堆溢出漏洞(CNVD-2021-12321,对应CVE-2021-21974)。攻击者利用上述漏洞,可在未授权的情况下远程执行代码。目前,部分漏洞细节和利用代码已公开,VMware公司已发布新版本修复漏洞,建议用户尽快更新至最新版本进行修复。

一、漏洞情况分析

VMware vSphere是美国威睿公司推出一套服务器虚拟化解决方案,包括虚拟化、管理和界面层。VMware vSphere的两个核心组件是ESXi服务器和vCenter。VMware ESXi是VMware的裸机虚拟机管理程序,用以创建运行虚拟机和虚拟设备。VMware vCenter Server是管理整个VMware虚拟化基础架构的软件,用于集中管理多个ESXi主机和以及在ESXi主机上运行的虚拟机。

2021年2月23日,VMware公司发布漏洞安全公告,VMware多个组件存在远程代码执行、堆溢出漏洞和信息泄露漏洞的高危漏洞。1)VMware vCenter Server远程代码执行漏洞。未经身份验证的攻击者利用该漏洞,通过向目标主机的443端口发送恶意构造请求,写入后门文件,进而在托管vCenterServer的操作系统上实现远程代码执行。2)VMware ESXi OpenSLP堆溢出漏洞。与ESXi宿主机处于同一网段、未经身份验证的攻击者利用该漏洞,通过向目标主机的427端口发送恶意构造请求,触发OpenSLP服务基于堆的缓冲区溢出,导致远程代码执行。

CNVD对上述漏洞的综合评级为“高危”。

二、漏洞影响范围

漏洞影响的产品版本包括:

VMware vCenter Server 6.5

VMware vCenter Server 6.7

VMware vCenter Server 7.0

VMware ESXi 6.5

VMware ESXi 6.7

VMware ESXi 7.0

三、漏洞处置建议

目前,VMware公司已发布新版本修复上述漏洞,CNVD建议用户立即升级至最新版本:

https://www.vmware.com/security/advisories/VMSA-2021-0002.html

 

附:参考链接:

https://www.vmware.com/security/advisories/VMSA-2021-0002.html

 

如需比特豹安全团队支持,请拔打技术服务热线:400-133-0100


电话:400-133-0100
地址:广州市广州大学城广东工业大学理学馆201-207室

微信: